Форумы Серверы Суспільство
Игры Серверы VBIOS General Soft & Hard Увлечения А поговорить... Культура Полезная информация Межигір'я Чат

Пользователь Сообщение: Патч 1.41 (ошибка)        (Тема#31238)
DGeorgiy 
ефрейтор
DGeorgiy
: Одесса
С нами с 25.02.09
Посты: 69
18.10.09 21:58 Ukraine #637220
Привет ребята, после перерыва с игрой решил вернуться.
У меня возникла проблема с игрой, помогите пожалуйста чем можете.
Часть I:
1) Установил, Battlefield 2
2) Запустил патч 1.4 (чисто случайно т.к. он у меня тоже есть и думаю ну ладно пусть патчит, не отменял), пропатчилось отлично.
3) Запускаю патч 1.41 (начинает патчить) и через минуты 2-3 вылетает ошибка:
ОШИБКА 01 (жми)
Часть II:
1) Деинсталировал, Battlefield 2
2) Установил его снова
3) Запустил патч 1.41 (пошло патчиться), через минуту вылетает ошибка:
ОШИБКА 02 (жми)
4) Нажимаю "ОК" появляется следующее окно:
ОКНО (жми)
Конец.

Переустанавливать Windows в облом, может можно обойтись без этого...
Помогите, благодарю!!!
quezens 
sneZeuq
quezens
С нами с 16.06.09
Посты: 2067
18.10.09 22:18 [Re: DGeorgiy] Ukraine #637232
  • DGeorgiy Сказано:

3) Запускаю патч 1.41 (начинает патчить) и через минуты 2-3 вылетает ошибка:
ОШИБКА 01 (жми)




Это бывает по многим причинам:
- Баг в программе
- Дефект железа
- Попытка атаки
- Вирусы/трояны.
DGeorgiy 
ефрейтор
DGeorgiy
: Одесса
С нами с 25.02.09
Посты: 69
19.10.09 00:12 [Re: quezens] Ukraine #637284
  • GIVIKAKA Сказано:

Это бывает по многим причинам:
- Баг в программе
- Дефект железа
- Попытка атаки
- Вирусы/трояны.



Думаю, что:
- Баг отпадает
- Железо в норме

Еще делал тест оперативной памяти, вот результат: MemTest (жми)

Сейчас проверю на вирусы...
DGeorgiy 
ефрейтор
DGeorgiy
: Одесса
С нами с 25.02.09
Посты: 69
19.10.09 12:57 [Re: DGeorgiy] Ukraine #637468
Проверил на вирусы, было обнаружено 5 вирусов, но не серьезные вообще.
Удалил их!
Всеравно вылетает ошибка: "Patching failed"
DGeorgiy 
ефрейтор
DGeorgiy
: Одесса
С нами с 25.02.09
Посты: 69
20.10.09 04:03 [Re: DGeorgiy] Ukraine #637880
Переустановил windows, и все нормально пропатчилось. Игра запускается, на сервера заходит, но вылетает "Your connection to the server has been lost".
А, это уже другая тема для разговора. Буду думать тут об этом писали ))

Спасибо всем кто пытался помочь, и тем кто заходил в этот пост !

Отредактировано DGeorgiy 20.10.09 04:05. Причина редактирования: Причина не указана.
Icon Legend Права Настройки темы
Распечатать тему


724 Просмотры
Реклама
327 сейчас в онлайне
9 пользователей (Lam0, 6APMALEU, eosuitergilb, SerB2, monkey55, Omanaman, CybeReХ, Zhychok_UA, CJlOH) и 1 скрытых, а также 317 гостей сейчас онлайн.
VBIOS Version 3.0 FINAL | ©1999-2020
Execution time: 0.166 seconds.   Total Queries: 36   Zlib сжатие вкл.
All times are (GMT+2.0). Current time is 21:14
Top